Looker Studio: Filter using "Goal name (uuid)" not working

Hello everyone,

I’m currently trying to build a Looker Studio dashboard with several score cards displaying unique conversions for specific goals (number of registrations, number of applications and so on). I tried using a filter on each score card with the dimension “goal name (uuid)” (which should work according to this thread for the specific goal, but always get a Community Connector error.

Am I doing something wrong here?

1 Like

Hey @gulchen87,

Could you try what happens when you provide the name of the goal with this kind of filter? Here’s my example report made using the demo data built into Piwik PRO Analytics:

Filters using goals are pretty tricky, but they do work for score cards and other simple reports. The original thread was more related to using dropdown filters, where it wasn’t possible at the time to use “Goal names”. For clarity, we’ll update it with more info.

Thank you @Piotrek. That worked in 3 out of 4 cases. Somehow this filter did not work although I built it exactly the same way as the others. Any ideas?

1 Like