Cannot create/save goal

Hi all

I’ve just started using the PiwikPro Core plan. After setting up my account and connecting my site, I’ve tried creating goals – but without any success.

When selecting the “Goals” tab, I receive a red error message at the top of the page which reads “Cannot download goals list”. Upon proceeding to “create a goal”, I receive the error message “Cannot save goal”. (See attached screenshots of the error messages.)

Any idea how I could solve this problem? Goals are ultimately quite important analytics to measure.

Thank you in advance for any suggestions.

Hi Pierre,
thank you for reporting the issue. The problem usually occurs when an ad-blocking extension is enabled. Whitelisting * domain in the ad-block should fix the issue.

1 Like

Thank you very much @Jarek for your swift and helpful response, that solved the issue right away! Much appreciated! :smiley:

1 Like

Might be useful if this could be added to the error message. Same time I find it a bit with that adblocker can interfere with such a functionality…