Consent popup not showing for users despite it being enabled

Hi, I have enabled “Ask visitors for consent” in settings, but the consent is now showing for our users. What am I missing? Do I need to add any code for consent in my website?

Hi @chaitanya,

Are you using some kind of an AdBlocker?

Please also send me the website URL. It can be either here or in a private message.

The consent form wasn’t being displayed due to this setting: