Google Search Console connection error


Working on our connection in Search Console, I think there’s must be something wrong with the oAuth client that I’m making. I get this error:

Probably has to do something with the client that I made but I do not see the error? Would you mind taking a look?

Hi. Have you checked this one? Google Search Console "Redirect URI field have errors" - #3 by Jarek

Hi Kuba
Could solve the problem with the json file but I get another one when selecting the property

Schermafbeelding 2023-01-17 om 15.03.07
I’ll try again later

@kuba After 3 days I still get the error complaining about server communication. Is this is a common issue?

For @jurgen.vandevelde and/or anybody else reading this and still trying to solve this issue: we had the same error in one of our accounts and managed to get it working.

In our case, the Google Search Console API in Google Cloud was not yet set to “enabled”. You can find this here: Google Cloud console

After enabling we could select a GSC-property to link without any problems.

Wouter De Bruycker (Dropsolid)